• Thomas replied to the topic Error Loading Websites in the forum Bug report 1 month, 4 weeks ago

    Looks like SolidCP.com has already identified the issue and provided a fix for their version of Website Panel.

    Maybe this will help you figure out the problem with mspcontrol…

  • After the current upgrade I am unable to access websites from the portal. At the top of the page there is a red box that just says :

    An error has occurred.

    I looked in the audit log to see what the error was, however there is no record of any error happening.

    Current Version:

    Database (2269, 7/18/2020 10:03 AM, Status: Ok)

    Enterprise Server…[Read more]

  • I deleted the row and restarted the app pool. The logs show no issues this time.

  • I am getting an error on DB_MIGRATE after installing the current version.

    Database (2248, 5/27/2020 3:33 PM, Status: Ok)
    Enterprise Server (2.0.0.2187)
    Portal (2.0.0.2187)
    SRV-XXXX (2.0.0.2187)

     

    The Error:

    00:00:00 Prepare migration.

    Connecting to Db: Server=SRV-XXXX….

    Start migration.

    /* Beginning Transaction */

     

     

    BEGIN…

    [Read more]

  • It appears there is a duplicate Domains link that is in the Web & Applications section of the control panel that goes to the Email Domains page.

  • Updated to the current version of the software. This is still an issue.

    Database (2212, 2/26/2020 1:39 PM, Status: Ok)
    Enterprise Server (2.0.0.1851)
    Portal (2.0.0.1851)
    SRV-XXXX (2.0.0.1851)

  • Looks like this issue was resolved due to the feature being removed.

  • I am getting this error on the server

    Sourse:  <span style=”box-sizing: border-box; font-weight: bold; text-shadow: rgba(0, 0, 0, 0.01) 0px 0px 1px; -webkit-font-smoothing: antialiased;” data-bind=”text: $data.SourceName”>Certificates</span>
    Task Name:  <span style=”box-sizing: border-box; font-weight: bold; text-shadow: rgba(0, 0, 0, 0.01) 0px 0…

    [Read more]

  • Its been a few months, any results?

  • Upgraded to the current version.

    THIS IS STILL NOT WORKING CORRECTLY.

      Database (2172, 12/14/2019 12:32 PM, Status: Ok)
      Enterprise Server (2.0.0.1583)
      Portal (2.0.0.1583)
      SRV-XXXX (2.0.0.1583)

      I have detached the MySQL instanced, users, databases from each account. I have deleted the add on and server entry from the system and started from…

    [Read more]

  • Thomas replied to the topic MySQL Database/User Counts in the forum Bug report 10 months ago

    Upgraded to the current version. Customer are still able to create databases and users beyond what is specified in the policy.

    Database (2163, 11/18/2019 7:44 AM, Status: Ok)
    Enterprise Server (2.0.0.1508)
    Portal (2.0.0.1508)
    SRV-XXXX (2.0.0.1508)

  • I have upgraded to the current version and this is still an issue. Customers are still able to create databases and users beyond the quota assignment.

    Database (2162, 11/8/2019 9:33 AM, Status: Ok)
    Enterprise Server (2.0.0.1481)
    Portal (2.0.0.1481)
    SRV-XXXX (2.0.0.1481)

  • Upgraded to the current version, Users are still able to create additional users and databases past the the allotted amount in the policy.

    Current Version:
    Database (2158, 10/28/2019 9:06 AM, Status: Ok)
    Enterprise Server (2.0.0.1433)
    Portal (2.0.0.1433)
    SRV-XXXX (2.0.0.1433)

  • Downloaded the current version of the software and this is still an issue. Customers are able to create users and databases beyond what is outlined in the Host Plan.

    Current Version
    Database (2152, 10/10/2019 11:36 AM, Status: Ok)
    Enterprise Server (2.0.0.1393)
    Portal (2.0.0.1393)
    SRV-XXXX (2.0.0.1393)

  • Good evening Rich, I have downloaded the current version (1378) and am still seeing this issue. I am able to create mysql database and users past the host policy. Currently it is not counting the existing resources. Also it is not counting the new resources when created.

    Database (2151, 10/7/2019 9:52 PM, Status: Ok)
    Enterprise Server…[Read more]

  • I just created a new WIN 10 LAB virtual machine to try this out for myself. I wish I could say I was able to get this to work myself. However the current installer for mspControl doesn’t complete the install process. It keeps crashing during the install process. You select all the options, fill out all the form fields and then just when you think…[Read more]

  • Trinity,

    I feel like they are trying to direct you to the downloads page:

    Tools
    MSPControl Enterprise Import Tool – Tool to import Hosted Organization User Accounts
    MSPControl User Import Tool – Tool to import MSPControl User Accounts

    Or the actual Import Hosting Resources page within the sof…[Read more]

  • Downloaded and installed the most current version of the software. This is still an issue, users are able to create Databases and User accounts above and beyond the limit of the account.

    Current Version:
    Database (2148, 10/1/2019 1:22 PM, Status: Ok)
    Enterprise Server (2.0.0.1351)
    Portal (2.0.0.1351)
    SRV-XXXX (2.0.0.1351)

  • Mace,

    MSPControl only runs form Microsoft SQL as its back end database.

    On an aside, I am wondering why you would want to install on Windows 10. Is this for testing? Hosting for a few friends? I typically use Windows Server Trials for LABS. They run for about 180 days before you have to register them. That is plenty of time to get in configure a…[Read more]

  • Thomas replied to the topic MySQL Database/User Counts in the forum Bug report 12 months ago

    I have upgraded to the most current version of the software and this is still an issue.

    Current Version
    Database (2145, 9/23/2019 8:59 AM, Status: Ok)
    Enterprise Server (2.0.0.1334)
    Portal (2.0.0.1334)
    SRV-XXXX (2.0.0.1334)

  • Load More