This topic contains 10 replies, has 3 voices, and was last updated by  Alexander 1 year, 3 months ago.

  • Author
    Posts
  • #5746
     Chris Danks 
    Member

    Build: 1.0.0.2650 (installed 27th Jan)

    I am logged in as serveradmin, On one client when I visit their account I get error:
    2017-01-27_14-42-10

    how can I fix this?

    it also says further down try to logout and back in which did not help, I too tried rebooting the Control Panel Server.

    0
    Be the first one to like this.
    Please wait...
    Attachments:
    #5780
     Alexander 
    Member

    Please check OnwerId and all parents of the user in Users table. Possible endless loop.

    0
    Be the first one to like this.
    Please wait...
    #5816
     Chris Danks 
    Member

    Hi

    I have today updated to 2654 build to see if it helps as i saw changes to search bar in this update.

    This is how I replicate the issue with different users.

    Login to MSPC as serveradmin
    I search for DOMAINCOM

    I get a drop down menu

    USERNAME [Account Home]
    MAIL AT DOMAINCOM
    DOMAINCOM [Domain]
    DOMAINCOM [Website]

    etc…

    All options work other than USERNAME [Account Home] if i select account home I get the error from the screenshot above.

    My work around to get to account home is to click another option such as website/domain and then click the username.

    0
    Be the first one to like this.
    Please wait...
    #5842
     Ballou 
    Member

    I notice the same problem.
    I can use any of the other results except from the “Home” option.

    0
    Be the first one to like this.
    Please wait...
    #5850
     Alexander 
    Member

    Could you please write the correct link and the link that cause errors?

    0
    Be the first one to like this.
    Please wait...
    #5857
     Chris Danks 
    Member

    Alex

    you or one of your team can Skype me and i’ll send you a video I’ve made showing the issue and the links.

    0
    Be the first one to like this.
    Please wait...
    #5886
     Chris Danks 
    Member

    Hello

    I noticed something bizzare

    if I search for domain.com and click Account home, it gives the error from above.

    the URL is: Default.aspx?pid=Home&UserID=186028

    However if i go to domain.com [domain] then click the username the URL is: Default.aspx?pid=Home&UserID=5

    the UserID is different!

    I was able to replicate this with all other customers

    0
    Be the first one to like this.
    Please wait...
    #5887
     Chris Danks 
    Member

    update:

    Issue remains on Build 1.0.0.2672

    Video of issue has also been shared on skype with Omar A

    0
    Be the first one to like this.
    Please wait...
    #5888
     Alexander 
    Member

    Thank you. Could you please write the correct link and the link that cause errors? You could copy it from browser.

    0
    Be the first one to like this.
    Please wait...
    #5890
     Chris Danks 
    Member

    HI

    I have already provided everything above. Please also see the video I sent to Omar

    0
    Be the first one to like this.
    Please wait...
    #5901
     Alexander 
    Member

    Thanks, I pushed fix

    0
    Be the first one to like this.
    Please wait...
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2018 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account