This topic contains 1 reply, has 1 voice, and was last updated by  Chris Danks 1 year, 3 months ago.

  • Author
    Posts
  • #5573
     Chris Danks 
    Member

    HI

    I have found an issue with Web App Gallery.

    I did the following

    Added a domain & Website
    Went to Web > Web App Gallery
    Clicked install on .NET CMS

    it gives error:

    Web Application Gallery module is unavailable:
    – Cannot get application pack parameters
    – Error processing Application package: The type initializer for ‘Microsoft.Web.Deployment.DeploymentManager’ threw an exception.; at Microsoft.Web.Deployment.DeploymentManager.GetLinkExtensions() at Microsoft.Web.Deployment.DeploymentBaseOptions..ctor() at Microsoft.Web.Deployment.DeploymentManager.CreateObject(DeploymentWellKnownProvider provider, String path) at Microsoft.Web.PlatformInstaller.MSDeployProxy.GetDeploymentParameters() at Microsoft.Web.PlatformInstaller.MSDeployPackage.get_DeploymentParameters() at MSPControl.Server.Code.WpiHelper.GetAppDecalredParameters(String productId) at MSPControl.Providers.Web.WPIWebApplicationGallery.WPIApplicationGallery.GetApplicationParameters(Int32 UserId, String id) at MSPControl.Providers.Web.IIs60.GetGalleryApplicationParameters(Int32 UserId, String id)

    2017-01-21_13-16-05

    1
    1 person likes this.
    Please wait...
    Attachments:
    #5937
     Chris Danks 
    Member

    Hello
    We have since updated to 1.0.0.2690 and still the error occurs on trying to install Net CMS

    1
    1 person likes this.
    Please wait...
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2018 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account