This topic contains 0 replies, has 1 voice, and was last updated by  mattlok 3 months, 2 weeks ago.

  • Author
    Posts
  • #8480
     mattlok 
    Member

    hey guys,

    I think this is a bit of a bug.

    Basically I have MSP running in a hyper-v environment.

    When I move the MSP VMs from one host to another new Hyper-V host (due to newer hardware), the MSP Panel gives an error and requests for a new license.

    When I goto the licensing section in MSP Panel and I click update license, I get an error.

    So i tried deleting the license first and then I click “get license” and re-enter all the information.

    Even after all that, I still get an error and not my MSP Panel has no license which means it is completely disabled/not working.

    This is the error from the audit log:

    Could not load file or assembly ‘Newtonsoft.Json, Version=6.0.0.0, Culture=neutral, PublicKeyToken=30ad4fe6b2a6aeed’ or one of its dependencies. The located assembly’s manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) at System.Net.Http.Formatting.BaseJsonMediaTypeFormatter..ctor() at System.Net.Http.Formatting.JsonMediaTypeFormatter..ctor() at MSPControl.EnterpriseServer.HttpClientHelper.PostData[T](HttpClient client, String baseAddress, String url, T license) at JSbSGeGGAtCKjlvdpO.i4hxoycQvBBQoEAkS6.H2rG5BL3u2(Object , Object )

    0
    Be the first one to like this.
    Please wait...
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

©2018 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account