This topic contains 3 replies, has 2 voices, and was last updated by  MSPControl 3 months ago.

  • Author
    Posts
  • #8552
     Ben Filippelli 
    Member

    Hi, since the past couple of updates we are not able to modify DG in any customers.

    However, we can make a new one, and then modify it, we just cannot modify any that are already existing. I went through the security/permissions and attributes and everything looks fine from one that ‘works’ vs one that does not ‘work’ .

    Any ideas? I get the object not set to an instance of an object
    System.Exception: Error executing ‘UPDATE_DISTR_LIST_GENERAL’ task on ‘mygroupemailishere’ EXCHANGE —> System.Web.Services.Protocols.SoapException: Server was unable to process request. —> Object reference not set to an instance of an object.

    0
    Be the first one to like this.
    Please wait...
    #8554
     Ben Filippelli 
    Member

    We were able to solve our own issue. The client had put a support DG onto all of their DG’s and it was showing as a user account. When we remove / add it back it shows a group icon instead and that seemed to work.

    Oddly enough in testing another DG ours were having the same issue but I had manually renamed my account from /ben0000 to /ben many moons ago. i can modify my account in the portal and i updated the SQL field for my account.

    0
    Be the first one to like this.
    Please wait...
    #8559
     Ben Filippelli 
    Member

    Okay I lied after we re-added some of the DGs into other DG’s and went back the next day they were all changed to a ‘user’ icon and error out. So anytime I want to make a change I have to remove all nested DG and then save then add the users then add the groups back in and save ..

    I am not sure what the difference is, i checked the DB and all the ‘groups’ are the same type universal/security , and clearly the initial import shows it as another ‘group’ but after save and re-open it shows as a user and does not work.

    0
    Be the first one to like this.
    Please wait...
    #8662
     MSPControl 
    Keymaster

    @kiddx please try latest, if these users were imported using the import user tool then it’s possible their CN was not matching the value we expected.

    0
    Be the first one to like this.
    Please wait...
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

©2018 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account