This topic has 1 reply, 1 voice, and was last updated 3 years, 3 months ago by Bogdan Cerbulescu.

  • Author
    Posts
  • #4605

    Hello,

    I have a strange problem.
    At the moment – I have 2 IIS servers (2012r2) in my mspc servers. One of them was a fresh install, and this one shows the SNI option, all good.
    The other server is an in-place upgrade from 2008R2 to 2012r2. After upgrading, I changed the providers manually in the database to match iis 8 and 2012r2. However – on the IIS configuration, the SNI option does not show up – therefore I can’t configure ssl settings.

    Any ideas? I’m guessing there is something else that needs to be changed in the DB after upgrading to 2012r2, but I can’t seem to figure it out.

    0
    Be the first one to like this.
    Please wait...
    Attachments:
    #4610

    Updating to latest version of mspc solved the problem.

    0
    Be the first one to like this.
    Please wait...
Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Missing SNI options’ is closed to new replies.

©2020 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account