This topic contains 3 replies, has 3 voices, and was last updated by  Mike 2 weeks, 4 days ago.

  • Author
    Posts
  • #7919
     Paul 
    Member

    When adding a service in MSPControl the only option for MailEnable is version 7.x

    Will this support the latest 9.x versions and the upcoming 10?

    Thanks

    1
    1 person likes this.
    Please wait...
    #8369
     Mike 
    Member

    Hi MSPC.

    I Echo Paul’s comment / question.
    When will you support MailEnable 10.x?

    Thanks
    Mike

    0
    Be the first one to like this.
    Please wait...
    #8370
     Robert Fox 
    Member

    I am also interested in finding out about ME 10 support.

    0
    Be the first one to like this.
    Please wait...
    #8495
     Mike 
    Member

    Hi Guys(MSPC).

    Apologies for pushing but we are constantly under pressure as I am sure you are, and appreciate.
    That being said.

    Our clients require functionality and features only in latest software, in addition to known issues in older versions of MailEnable that is problematic.

    We really need to start migrating to ME 10.x at some point and need some kind of indication from the MSPC team with regards to the road-map on this.

    Thank you for looking at this please?

    Cheers
    Mike

    0
    Be the first one to like this.
    Please wait...
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Contact Us

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2018 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account