This topic contains 2 replies, has 2 voices, and was last updated by  Daniele 1 year, 8 months ago.

  • Author
    Posts
  • #5884
     Daniele 
    Member

    Good morning,
    any idea to resolve this issue when i try to make a new website?
    Thank you

    0
    Be the first one to like this.
    Please wait...
    #5895
     Chris Danks 
    Member

    HI

    this means you have not finished setting up MSPControl. Go to settings > servers and open IIS service to configure it. Make sure you have too added at least 1 public IP to MSPControl Panel.

    1
    1 person likes this.
    Please wait...
    1 user thanked author for this post.
    #5896
     Daniele 
    Member

    Thank you ! It’s working

    0
    Be the first one to like this.
    Please wait...
Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Invalid public shared ip address in platform server configuration for shared IP’ is closed to new replies.

©2018 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account