This topic contains 6 replies, has 3 voices, and was last updated by  Karel 1 year, 1 month ago.

  • Author
    Posts
  • #8907
     Karel 
    Member

    Hello,

    Is there a solution for the next problem:

    All tenants in Hosted Exchange (2016) are treated as internal users. So two different customers in our hosted exchange 2016 see the internal message of the Out of Office if they mail eachother. This needs to be the external out of office reply.

     

    0
    Be the first one to like this.
    Please wait...
    #8909
     Denis Shchepetov 
    Keymaster

    Hi Karel,

    You need to turn on the address book policy routing transport agent. If it senses that a user is part of a different abp then it treats them as an external user like they are part of a different exchange server and routes them to smart host rather than directly between two internal tenants

    https://docs.microsoft.com/en-us/exchange/address-books/address-book-policies/turn-on-address-book-policy-routing

    0
    Be the first one to like this.
    Please wait...

    Best regards,
    Denis Shchepetov, MSPC support lead, software producer.
    E-mail: d@hosting.build

    #8910
     MSPControl 
    Keymaster

    https://docs.microsoft.com/en-us/exchange/install-and-configure-the-address-book-policy-routing-agent-exchange-2013-help

    You are missing this.

    0
    Be the first one to like this.
    Please wait...
    #8911
     Karel 
    Member

    Hello,

    I followed the docs on both exchange 2016 servers (DAG) but when i type a emailaddress it allready says that it is out of office, so not working

    0
    Be the first one to like this.
    Please wait...
    #8912
     Karel 
    Member

    I deleted the test company’s and re added them, but getting still the internal Out of Office mail…

    0
    Be the first one to like this.
    Please wait...
    #8919
     Karel 
    Member

    Are there more settings needed than the document describes?

    0
    Be the first one to like this.
    Please wait...
    #8922
     Karel 
    Member

    I also changed the priority of the agent to 1 instead of 10. No luck….

    0
    Be the first one to like this.
    Please wait...
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

©2019 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account