few issues with msp and hyper-v…



Homepage Forums MSP Control Support few issues with msp and hyper-v…

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Hosting.Build Hosting.Build 1 week, 1 day ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6501
    Profile photo of Sam Gabriel
    Sam Gabriel
    Member

    I have managed to install msp and getting running fine despite few errors…

    i only need to setup hyper-v on my server to be able to automate VM creation on hyper-v + linking to WHMCS…

    I have some doubts regarding the following options under hyper-v service as follows:
    http://grabilla.com/0721c-9e7e061a-334d-4980-add7-0d349e53c742.png

    Name ??
    File Name ??
    Index of the Volume to Expand ??
    Sysprep files ??

    The method i followed to prepare a template in hyper-v is identical to the one explained here:

    How to create a VM Template with Hyper-V

    so what are those values please ???…..

    Finally, I have gone to following area in msp:
    http://grabilla.com/0721c-be2e7d11-69c3-477a-8049-26cf25b55dd0.png

    but when i try to click create VPS i get the following screen error:
    http://grabilla.com/0721c-a1d61e7e-b52a-4680-9f5f-f6425fa03f42.png

    i feel i am only one step away from fully integrating this with hyper-v and automating the creation of hyper-v machines so ur help is greatly appreciated and i will definitely purchase a license for this as i need to manage many vm’s on different servers…

    thanks,

    1
    1 person likes this.
    Please wait...
    #6658
    Profile photo of Hosting.Build
    Hosting.Build
    Keymaster

    Sam, upgrade to latest version of MSPC, we changed a lot of things in Hyper-V and fixed some bugs.

    0
    Be the first one to like this.
    Please wait...

    Best regards,
    Denis Shchepetov, MSPC support lead.
    E-mail: d@Hosting.Build

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.