Domain list error



Homepage Forums MSP Control Support Domain list error

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of evolutionlab evolutionlab 1 month, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4734
    Profile photo of Michele
    Michele
    Member

    Hello, after one of the latest updates if a plan has more than one domain when you click domains goes wrong. see Attachment. does anyone know how to fix this?

    Richiesta non riuscita con codice di stato HTTP 403: Forbidden.
    
    Descrizione: Eccezione non gestita durante l'esecuzione della richiesta Web corrente. Per ulteriori informazioni sull'errore e sul suo punto di origine nel codice, vedere la traccia dello stack. 
    
    Dettagli eccezione: System.Net.WebException: Richiesta non riuscita con codice di stato HTTP 403: Forbidden.
    
    Errore nel codice sorgente: 
    
    Riga 69:         <asp:TemplateField HeaderText="Used">
    Riga 70:             <ItemTemplate>
    Riga 71:                 <asp:HyperLink ID="HyperLink3" runat="server" Visible='<%# IsDomainUsesInWebSite((int)Eval("DomainID"))%>'
    Riga 72:                     NavigateUrl='<%# GetDomainUsesInWebUrl((int)Eval("DomainID")) %>'
    Riga 73:                     ToolTip = '<%# GetWebSiteName((int)Eval("DomainID")) %>' >
    
    File di origine: c:WebsitePanelPortalDesktopModulesMSPControlDomains.ascx    Riga: 71 
    
    0
    Be the first one to like this.
    Please wait...
    Attachments:
    You must be logged in to view attached files.
    #4805
    Profile photo of Michele
    Michele
    Member

    no reply? worrying

    0
    Be the first one to like this.
    Please wait...
    #4810
    Profile photo of Hosting.Build
    Hosting.Build
    Keymaster

    Michele, we can’t reproduce this error anywhere. Do you have this problem on latest build?

    0
    Be the first one to like this.
    Please wait...

    Best regards,
    Denis Shchepetov, MSPC support lead.
    E-mail: d@Hosting.Build

    #4811
    Profile photo of Michele
    Michele
    Member

    Hello, until 21/11/2016 then everything worked I made an update and since then only a few users who have more than one domain that happens. I log in on a single domain, but I can not see the list, and even to add a new one.

    0
    Be the first one to like this.
    Please wait...
    • This reply was modified 3 months, 2 weeks ago by Profile photo of Michele Michele.
    #4814
    Profile photo of Hosting.Build
    Hosting.Build
    Keymaster

    are you on latest build?

    0
    Be the first one to like this.
    Please wait...

    Best regards,
    Denis Shchepetov, MSPC support lead.
    E-mail: d@Hosting.Build

    #4818
    Profile photo of Michele
    Michele
    Member

    yes, 1.0.0.2244

    0
    Be the first one to like this.
    Please wait...
    #6251
    Profile photo of evolutionlab
    evolutionlab
    Member

    i have te same exact problem. Have you found a solution?
    I’m italian too, maybe this is a problem with win2012 Italian?

    0
    Be the first one to like this.
    Please wait...
    • This reply was modified 1 month, 1 week ago by Profile photo of evolutionlab evolutionlab.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.