This topic contains 16 replies, has 5 voices, and was last updated by  MSPControl 1 month, 2 weeks ago.

  • Author
    Posts
  • #9007

    When I removed some “buggig” Custom Header (old config)  from a web site, it then removed all of my https:443 bindings i did get from when I installed the CERT.

    So I had to put i back manual in the IIS config.

    So as in then my bug rapport “Add web Site Pointer no https/443” there are missing https:443 binding handling, and if it now also throw away any https:443 bindings because I change some config, it is a:

    BIG BIG BUGG

    had Version: 1.0.0.6236

    0
    Be the first one to like this.
    Please wait...
    #9023
     Christina Jönsson 
    Member

    Has this been fixed? We upgraded to 6287 yesterday and now when creating instant alias some of the existing bindings are being removed. Suspect that this causes error when creating new hosting space.

    0
    Be the first one to like this.
    Please wait...
    #9029

    No, Still bugig.

    And still missing basic https binding handling.

    0
    Be the first one to like this.
    Please wait...
    #9051
     Herold 
    Member

    Same issue here. Looks like when a SSL is issued the Require server name indication checkbox is not checked.

    0
    Be the first one to like this.
    Please wait...
    Attachments:
    #9059
     MSPControl 
    Keymaster

    Looking into this. Yes we’ve issued multiple fixes for this it broke during some other updates. It should be fixed soon.

    0
    Be the first one to like this.
    Please wait...
    #9060
     MSPControl 
    Keymaster

    This has been fixed in MSPControl 2.0.0.137.

    0
    Be the first one to like this.
    Please wait...
    #9067
     MSPControl 
    Keymaster

    This is now also fixed in 1.0.0.6332+

    0
    Be the first one to like this.
    Please wait...
    #9076
     Herold 
    Member

    Unfortenately the bug is still there. The “require server name indication” in not checked when a SSL is added.

    0
    Be the first one to like this.
    Please wait...
    #9078
     alexeev.evg 
    Member

    Did you set SNI checkbox in SSL Settings in IIS Provider settings in Panel?

    0
    Be the first one to like this.
    Please wait...
    #9087
     Herold 
    Member

    Yes I did, error still exists.

    0
    Be the first one to like this.
    Please wait...
    #9089
     alexeev.evg 
    Member

    1.0 does not support SNI. please download 2.0 version.

    0
    Be the first one to like this.
    Please wait...
    #9090
     Herold 
    Member

    But it worked in 1.0.0.6330- ?

    Any other complications when upgrading to 2.0?

    0
    Be the first one to like this.
    Please wait...
    #9091
     alexeev.evg 
    Member

    1.0.0.6330 did not support HTTPS pointers at all. You added them manually i think.

    2.0 – you should install .net framework 4.6.1.

     

    0
    Be the first one to like this.
    Please wait...
    #9094
     Herold 
    Member

    I’m not using pointers?

    I always addes Let’s Encrypt by using the panel. When I added it, the Require Server Name box was always checked.

    Now when a certificate is renewed or added, the box is not checked and all other websites give an arror because of the invalid certificate.

    0
    Be the first one to like this.
    Please wait...
    #9095
     alexeev.evg 
    Member

    Which version are you using?

    If 2.0 did you set SNI checkbox in SSL Settings in IIS Provider settings in Panel?

     

    0
    Be the first one to like this.
    Please wait...
    #9101
     Herold 
    Member

    I’m using 1.0. It always worked. So something was changed or is buggy. Never had to do this manually.

    0
    Be the first one to like this.
    Please wait...
    #9132
     MSPControl 
    Keymaster

    Should be fixed in latest.

    0
    Be the first one to like this.
    Please wait...
Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.

©2019 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account