Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Frans Rampen 2 years, 6 months ago.

  • Author
    Posts
  • #7370
     Chris 
    Member

    I tried to add Cerberus FTP but it kept saying the expected version was not found on the server. I tried installing the latest version 8.x, as well as version 6.x, both 32-bit and 64-bit versions with no luck.

    I currently use Gene6 FTP, but want to discontinue using it due to it no longer being developed. I also tried Serv-U but you guys only support version 6.x while the latest version is 15.x. I had the same problem as Cerberus trying to install Serv-U.

    I don’t want to use IIS FTP.

    0
    Be the first one to like this.
    Please wait...
    #7482
     Frans Rampen 
    Member

    Chris,

    This looks like a bug. it’s currently checking for version 4. Regardless of versions the provider works with all versions i use v8 myself.

    To workaround the issue for now open (For x64 version) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall and lookup the key for cerberusFTP. Change the value of ‘DisplayVersion’ starting with 4. Add Cerberus to the list of services within MSPControl. As soon as you have added it you can revert the change in the registry; it’s only used when adding service to MSPControl.

    Frans

    1
    1 person likes this.
    Please wait...
Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Cerberus FTP does not work’ is closed to new replies.

©2020 MSPControl | Privacy Policy

Log in with your credentials

or    

Forgot your details?

Create Account